www.racing-cars.com Homepage
Forum Home Forum Home > Nitro > Nitro Touring
  New Posts New Posts RSS Feed - help with 3 things LOL
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

help with 3 things LOL

 Post Reply Post Reply
Author
Message
sirus View Drop Down
Senior Member
Senior Member
Avatar

Joined: 14 July 2004
Location: Australia
Status: Offline
Points: 1856
Post Options Post Options   Thanks (0) Thanks(0)   Quote sirus Quote  Post ReplyReply Direct Link To This Post Topic: help with 3 things LOL
    Posted: 14 July 2004 at 2:20pm
i got a shumacher nitro fusion 21, if u need ne more info jus reply :P

hehe okies my first prob is the tuning, the books tuning dont work, runs way way way to rich, and i cant get it right so can somone tell me how many turns out from where they lock up their idle, low speed, and highspeen mixture is? that would help,

second prob is the tires, the rubber wont sick to the rims, i tryed every brand of super glue available to me, and sickaflex which is a construction adheasive used in building houses and the like and they still come off, so any ideas how i can do that??

and the third is the high speed gear bell, it dont fit it grinds on the side of the radio box thingo, i cant figure out wat to do short of cut the wall out of it but then my box is open so thats not good.

well if ne one can help would b much praised!

regards.
Alex^^
Back to Top
ricklee View Drop Down
Senior Member
Senior Member


Joined: 10 July 2004
Location: United Kingdom
Status: Offline
Points: 135
Post Options Post Options   Thanks (0) Thanks(0)   Quote ricklee Quote  Post ReplyReply Direct Link To This Post Posted: 14 July 2004 at 3:29pm

its a good idea to clean round the inside edge of the tire and the rim before you glue them, make sure you do not use an oil based solvent though

Back to Top
glypo View Drop Down
Senior Member
Senior Member
Avatar

Joined: 06 July 2004
Location: England
Status: Offline
Points: 894
Post Options Post Options   Thanks (0) Thanks(0)   Quote glypo Quote  Post ReplyReply Direct Link To This Post Posted: 14 July 2004 at 5:03pm
All mixtures will vary from engine to engine, even if it's made by the same company.

If you know it's running rich, screw in the needle a little bit, simple. No need to follow what the manual says. Your best bet is set the needles yourself, not to factory settings. Leave the idle to last too.

Basically accelerate, if itís slow and lots of smoke lean the LSN, if itís poor and no smoke richen it. Also if it gets hot richen it.

Once thatís done set the HSN, if the car starts to bog when you reach full speed youíre running rich, if itís revving high and getting hot youíre to lean.

As for the tyres, use proper tyre glue, gives best possible adhesion.
Back to Top
nitrohead5300 View Drop Down
Senior Member
Senior Member


Joined: 06 July 2004
Location: United States
Status: Offline
Points: 3017
Post Options Post Options   Thanks (0) Thanks(0)   Quote nitrohead5300 Quote  Post ReplyReply Direct Link To This Post Posted: 14 July 2004 at 6:00pm
Sirus... If all else fails on the tires try some premounted foam tires. When I got my fusion I could not get it to hook up with the kit tires (rubber) I put some foams on and that took care of my traction problems. On your pinion gear problem check or possibly re-adjust your motor mounts see if that helps.
Back to Top
Ashdown604 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 07 July 2004
Location: England
Status: Offline
Points: 227
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ashdown604 Quote  Post ReplyReply Direct Link To This Post Posted: 14 July 2004 at 6:09pm
Try using CA glue for the tyres
Back to Top
sirus View Drop Down
Senior Member
Senior Member
Avatar

Joined: 14 July 2004
Location: Australia
Status: Offline
Points: 1856
Post Options Post Options   Thanks (0) Thanks(0)   Quote sirus Quote  Post ReplyReply Direct Link To This Post Posted: 14 July 2004 at 11:59pm
okies dokies so when im tuning jus prop it up so it cant go ne where? then jus rev the crap out of it when i wanna check my tuning, lsm first then hsm, then idol, and as for tires, try tyre glue or get foams, ive already checked engine mounts for the gear bell, and it still no go.

thanks for everyones help already, i'll try a tune thisarvo when i get home :), btw does ne one live in AUS?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.01
Copyright ©2001-2011 Web Wiz Ltd.

This page was generated in 0.078 seconds.