www.racing-cars.com Homepage
Forum Home Forum Home > Nitro > Nitro Touring
  New Posts New Posts RSS Feed - Help
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Help

 Post Reply Post Reply
Author
Message
suab_roo View Drop Down
Newbie
Newbie
Avatar

Joined: 09 July 2004
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote suab_roo Quote  Post ReplyReply Direct Link To This Post Topic: Help
    Posted: 11 July 2004 at 1:09am
Can anyone tell me how to remove the E Drive screw from the E start assbly?  There must be an easy way!    Thanks
Back to Top
nitrohead5300 View Drop Down
Senior Member
Senior Member


Joined: 06 July 2004
Location: United States
Status: Offline
Points: 3017
Post Options Post Options   Thanks (0) Thanks(0)   Quote nitrohead5300 Quote  Post ReplyReply Direct Link To This Post Posted: 11 July 2004 at 2:45am

I have never encountered that problem before, just call up Schumacher.

Back to Top
glypo View Drop Down
Senior Member
Senior Member
Avatar

Joined: 06 July 2004
Location: England
Status: Offline
Points: 894
Post Options Post Options   Thanks (0) Thanks(0)   Quote glypo Quote  Post ReplyReply Direct Link To This Post Posted: 11 July 2004 at 4:32pm
This is the schumacher method:
(well how a certain USA member of staff thinks is the best way)

"All you need is a pair of vice grips and needle-nosed pliers. Use the plieres to pull out the one way bearing, turn the bearing around leave enough of the bearing exposed so that you can grip it with the vice grip and use the other vice grip to back out the screw...and its done."

as posted by a member who seeked help on another forum.

Back to Top
suab_roo View Drop Down
Newbie
Newbie
Avatar

Joined: 09 July 2004
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote suab_roo Quote  Post ReplyReply Direct Link To This Post Posted: 11 July 2004 at 4:38pm

Thanks mate

I'll try it!

Back to Top
glypo View Drop Down
Senior Member
Senior Member
Avatar

Joined: 06 July 2004
Location: England
Status: Offline
Points: 894
Post Options Post Options   Thanks (0) Thanks(0)   Quote glypo Quote  Post ReplyReply Direct Link To This Post Posted: 11 July 2004 at 5:05pm
Good luck, i know i have never had any.

Last time i had the problem ended up just buying the whole new e-start system.
Back to Top
suab_roo View Drop Down
Newbie
Newbie
Avatar

Joined: 09 July 2004
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote suab_roo Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2004 at 10:38am
Thanks glypo  that worked fine!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.01
Copyright ©2001-2011 Web Wiz Ltd.

This page was generated in 0.078 seconds.