www.racing-cars.com Homepage
Forum Home Forum Home > Electric > Motors Batteries and Chargers
  New Posts New Posts RSS Feed - Core UDC 30
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Core UDC 30

 Post Reply Post Reply
Author
Message
oggdog View Drop Down
Groupie
Groupie
Avatar

Joined: 01 November 2009
Location: Wales
Status: Offline
Points: 58
Post Options Post Options   Thanks (0) Thanks(0)   Quote oggdog Quote  Post ReplyReply Direct Link To This Post Topic: Core UDC 30
    Posted: 10 April 2013 at 11:37am
Don't know where I am going wrong but can't get my charger to store and then load different battery charge settings.
 
What I am doing is select Save Data, [01] flashes then set the values of the battery then when finished hold down the Enter button until it bleeps then press Type button until 01 flashes, press inc button to select 02, put in settings for second battery then press and hold Enter until bleeps again and so on.
 
When I then go to Load data and select 01 or 02 etc the settings that I put in are not correct.
 
Eg 01 set for Lipo 3.7v (1S) at 3200mAh (Core Lipo)
Select Load Data 01 and now it comes up with Lipo 5.0A 7.4v (2S)
 
I must be doing it wrong as I am having the same problem with another charger which obviously uses the same software.
 
Been trying to sort it for well over an hour now and it is starting to really annoy me now because I know that I could do it before but can't now remember how.  Angry Confused
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.01
Copyright ©2001-2011 Web Wiz Ltd.

This page was generated in 0.078 seconds.