www.racing-cars.com Homepage
Forum Home Forum Home > Nitro > Nitro Touring
  New Posts New Posts RSS Feed - none runner engine.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

none runner engine.

 Post Reply Post Reply
Author
Message
thornhill View Drop Down
Newbie
Newbie


Joined: 19 February 2011
Location: United Kingdom
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote thornhill Quote  Post ReplyReply Direct Link To This Post Topic: none runner engine.
    Posted: 08 March 2011 at 9:03pm
plz help me i have a hpi rtr3 .15 engine but the thing wont
fire up.it turns over and trys to start but doesnt.it has
started twice but died as soon as i give it revs.but now it
wont start at all.
Back to Top
Anthoop View Drop Down
Senior Member
Senior Member
Avatar

Joined: 14 January 2007
Status: Offline
Points: 933
Post Options Post Options   Thanks (0) Thanks(0)   Quote Anthoop Quote  Post ReplyReply Direct Link To This Post Posted: 09 March 2011 at 5:45pm

I expect the mixture is too lean, richen the HSN an 1/8. Or just reset to base setting and start from there. Let the engine warm a little before revving it and/or open the throttle slowly.

Is it a new car...or you have had it running before? The more information you give the easier it is to help...even for HPI cars on the Schumacher forum.

Back to Top
thornhill View Drop Down
Newbie
Newbie


Joined: 19 February 2011
Location: United Kingdom
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote thornhill Quote  Post ReplyReply Direct Link To This Post Posted: 10 March 2011 at 9:14pm
sorry i know its a schumacher forum but i thought i would
post on here to see what help i would get as my other
vechicle is the rascal.

it was a car givin to me and i rebiult it.i have since got
it running but the thing is slow on moving off then after a
few secs will dart off after the revs have caught up.also
its kicking a lot off fuel out the exhaust.

thanx for your help.
Back to Top
blade954 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 January 2005
Location: Australia
Status: Offline
Points: 1484
Post Options Post Options   Thanks (0) Thanks(0)   Quote blade954 Quote  Post ReplyReply Direct Link To This Post Posted: 11 March 2011 at 1:12pm
Sounds a little rich on the Low end needle..... Best advice i can give is do what you are doing get the engine up to temp then with 1hr increments turn in you low end till you get a clean rpm gain right through... Tune to smoke and noise and performance.... By the sounds of it the glow plug has also had a hard time so might pay to replace... Next time when you purchase a glow plug try getting a slightly hotter plug as well which will help and make it a little easier to tune that's if you have a colder plug in now.The fuel coming out can be from being pushed into the pipe while trying to start the engine when not igniting/also from being to rich. remember to adjust your idle as well as you lean out the bottom end as it will start ideling high. Also when you turn in the low end needle you will have to give it a fairly good run to see the changes.
Back to Top
thornhill View Drop Down
Newbie
Newbie


Joined: 19 February 2011
Location: United Kingdom
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote thornhill Quote  Post ReplyReply Direct Link To This Post Posted: 11 March 2011 at 8:12pm
thanx for your response.will be having another play 2morrow
with it.had to play with the rascal today lol.just love the
power from the little rascal engine and its even pulling
wheelies now on take off lol
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.01
Copyright ©2001-2011 Web Wiz Ltd.

This page was generated in 0.063 seconds.